This toolkit requires the latest versions of
Adobe Acrobat Windows Media Player